Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

You must use one of the following versions to allow certain versions, 1.8.x means any higher 1.8 version like 1.8.8.

Server VersionClients can connect with
1.8.x1.8.x, 1.9.x, 1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.9.x1.9.x, 1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.10.x1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.11.x1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.12.x1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.13.x1.13.x, 1.14.x, 1.15.x, 1.16.x
1.14.x1.14.x, 1.15.x, 1.16.x
1.15.x1.15.x, 1.16.x
1.16.x1.16.x

Note: Future versions like 1.15 17 will work on all of the above due to how the plugin is built. (Excluding issues where noted)

...