Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Requirements

  • CraftBukkit / Spigot (or Spigot based fork like Paper/ Paper (some forks are not officially supported due to the changes they make) / Sponge / BungeeCord / Velocity
  • File Manager access
  • If you're using it on BungeeCord: If you use BungeeCord ensure it's the latest build.

...

You must use one of the following versions to allow certain versions, 1.8.x means any higher 1.8 version like 1.8.8. If you're stuck, try this tool to work out what plugins you need.

Server VersionClients can connect with
1.8.x1.8.x, 1.9.x, 1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.9.x1.9.x, 1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.10.x1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.11.x1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.12.x1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x
1.13.x1.13.x, 1.14.x, 1.15.x, 1.16.x
1.14.x1.14.x, 1.15.x, 1.16.x
1.15.x1.15.x, 1.16.x
1.16.x1.16.x

...